Browse Source

Published version 0.2.10 and moved types dependencies to devDependencies

master
Nicolas Dextraze 3 years ago
parent
commit
7e5327c278
  1. 8
      package.json
  2. 5
      yarn.lock

8
package.json

@ -1,6 +1,6 @@
{
"name": "node-eventstore-client",
"version": "0.2.8",
"version": "0.2.10",
"description": "A port of the EventStore .Net ClientAPI to Node.js",
"main": "index.js",
"types": "index.d.ts",
@ -45,14 +45,14 @@
},
"homepage": "https://github.com/nicdex/node-eventstore-client#readme",
"dependencies": {
"@types/long": "^3.0.31",
"@types/node": "^6.0.47",
"strict-event-emitter-types": "^1.2.0",
"long": "^3.2",
"protobufjs": "^6.7.3",
"uuid": "^3.0.1"
},
"devDependencies": {
"@types/long": "^3.0.31",
"@types/node": "^6.0.47",
"strict-event-emitter-types": "^1.2.0",
"jsdoc": "^3.5.5",
"nodeunit": "^0.11.1",
"webpack": "^3.3.0"

5
yarn.lock

@ -2982,6 +2982,11 @@ stream-http@^2.7.2:
to-arraybuffer "^1.0.0"
xtend "^4.0.0"
strict-event-emitter-types@^1.2.0:
version "1.2.0"
resolved "https://registry.yarnpkg.com/strict-event-emitter-types/-/strict-event-emitter-types-1.2.0.tgz#00c413587c0cf7d5b7acb70ce9aa75526b36601c"
integrity sha512-KqQQvQapOVn99SI/L6tEnW2mDXWddzlr+D1AAmiaXqI7Annq2hbfac8XnZzZHXOV50dCKtUsw1OCNjCezFHAMw==
string-width@^1.0.1, string-width@^1.0.2:
version "1.0.2"
resolved "https://registry.yarnpkg.com/string-width/-/string-width-1.0.2.tgz#118bdf5b8cdc51a2a7e70d211e07e2b0b9b107d3"

Loading…
Cancel
Save